ElectricMotorcycleForum.com

  • November 19, 2017, 10:53:29 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

Electric Motorcycle Forum is live!

Pages: [1]

Author Topic: 2015 FX Will Not Turn On; No lights and no "click sound"  (Read 340 times)

Creole

  • Newbie
  • *
  • Posts: 6
    • View Profile
2015 FX Will Not Turn On; No lights and no "click sound"
« on: October 29, 2017, 07:46:22 PM »

Hello, I'm looking for some help from the wisdom of the forum.
I went to turn on my 2015 FX today, and when I turned the key (with the kill-switch in off position), I heard a faint pooping noise (like and old incandescent light bulb blowing).  No lights came on and I didn't hear the "click sound" of the contactor either.  I plugged the bike in to charge and I got the same results, no lights and no "click sound".  I subsequently got out the manual, removed the batteries and checked the '12 Volt Fuse Center', 'ABS 12 Volt Fuse', and the 'High Voltage Fuse' (#4) on the right side of the bike.  Although I'm not sure how to tell if the 'High Voltage Fuse' is blown, it looked normal and didn't smell burnt.  I have the protective cover removed on the left side, but I cannot find the two fuses (#s 1 & 2;pages 5.29-30), so I'm still looking.
Two questions:
1. Once I finally find the other two fuses, are they likely to be the problem?
2. If not, what could it be?  Any other trouble shooting recommendations?  Is there a way to test the Key Switch?
Logged
Zero FX

Creole

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: 2015 FX Will Not Turn On; No lights and no "click sound"
« Reply #1 on: October 29, 2017, 07:55:25 PM »

To add some context: 
- The bike had been stored indoors for about a week and unplugged for the duration. 
- The key was left in the ignition/key switch, but in the off position. (I live in a humid climate, could condensation have built up inside?)
- The last SOC prior to storing was 97%.
Logged
Zero FX

Keith

  • Full Member
  • ***
  • Posts: 191
    • View Profile
Re: 2015 FX Will Not Turn On; No lights and no "click sound"
« Reply #2 on: October 29, 2017, 08:04:49 PM »

If plugging in the charger did not close the contactors, the key switch is not the problem. The other fuses are tucked into the harness, it takes some digging to find them. You need a continuity checker to test them. I would try using one pack at a time with the loop back plug, maybe one works but the other does not?
Logged
2016 Zero FX, 2014 KTM 1190

Creole

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: 2015 FX Will Not Turn On; No lights and no "click sound"
« Reply #3 on: October 30, 2017, 07:13:15 PM »

Thanks for the help Keith!  I was able to locate high voltage fuse #1, Main Bike Board/Controller, and it failed the continuity test.  Where as the #4, Charger Fuse, passed.  So I'm narrowing it down to the #1 fuse for now.  Do you have any idea as to why it might of blown?

Also, do you know where I might be able to find more information on best practices with the loop back plug?  I couldn't find anything in the manual or the unofficial zeromanual.com, and my search results on this forum are all over the place.
Logged
Zero FX

Keith

  • Full Member
  • ***
  • Posts: 191
    • View Profile
Re: 2015 FX Will Not Turn On; No lights and no "click sound"
« Reply #4 on: October 30, 2017, 10:55:54 PM »

I don't know why the #1 fuse would blow, but it is probably a serious problem. If it blew while the bike was plugged in it could be a power line transient and possibly just needs a fuse replaced. I would try a new fuse and see if it blows. If it does, you will need a dealer to repair, you may need a new controller, MBB or have a very serious wiring problem. Good luck!

Zero doesn't say anything about the loopback plug in the FX manuals I've seen, although they promised to fix that when I complained. It is tied up under the seat and must be used to run the bike on one pack. It is just a jumper to pass through a signal on the empty pack position. But now that you found the blown hv fuse, I don't think it will be needed. I can't imagine how a pack problem would blow that fuse.
Logged
2016 Zero FX, 2014 KTM 1190

Creole

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: 2015 FX Will Not Turn On; No lights and no "click sound"
« Reply #5 on: November 10, 2017, 07:25:51 AM »

Update:  I got the high voltage replacement fuses in the mail earlier this week and went back to work on the bike this morning.  I replaced the fuse (#1), and the second I slide the power pack back in, a blank LCD lights up, headlight and tail light comes on, even though the key is not inserted :o The high beam/low beam switch works as do the blinkers (with the key still out).  Inserting the key and turning it on/off does nothing.  Pulling the power pack out will turn everything off, but reinserting it will yield the same results.  I haven't plugged the bike into charge because I'm not sure what might happen.
« Last Edit: November 11, 2017, 04:12:13 AM by Creole »
Logged
Zero FX

togo

  • Motorcycles are for everyday transportation. And fun too.
  • Hero Member
  • *****
  • Posts: 778
    • View Profile
Re: 2015 FX Will Not Turn On; No lights and no "click sound"
« Reply #6 on: November 11, 2017, 01:03:47 AM »

Pack may be good enough to run the 12V but not charged enough to run the bike.

I'd suggest you charge it.
Logged
It's like flying, but with more traction.  And none of that Z-axis complexity.

Lost my faith in Zero with my 2011 S, but regained it with my 2014 SR.  Diginow SCv2 changed my SR from a fun ride to primary transport.

2014 Zero SR, accessorized. 2008 Vectrix VX-1 NiMH. 2001 Honda Helix.

Creole

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: 2015 FX Will Not Turn On; No lights and no "click sound"
« Reply #7 on: November 11, 2017, 04:22:19 AM »

I apologize for the confusion togo, but I don't think my update was very clear, so I just modified it.  But when I slide the power pack in, I'm not expecting any to happen until I turn the key on.  Instead, all the lights come on a second after the power pack is connected, and turning the key on/off does nothing.  Any ideas as to what might be causing that?
Logged
Zero FX

Ndm

  • Full Member
  • ***
  • Posts: 240
    • View Profile
Re: 2015 FX Will Not Turn On; No lights and no "click sound"
« Reply #8 on: November 11, 2017, 06:49:24 AM »

I’m not sure if I understand correctly, once the battery is installed the 12 v side turns on? If that was the case then maybe it’s the dc/dc, I would think that if one or both batteries have the same effect you can rule them out, including their corresponding contactors, I have had a dc/dc converter lock on and couldn’t turn off any 12v , which sounds similar
Logged
2013 zero S  ZF13.0 , 2017 chevy bolt, 2008 IGO Titan bike

Creole

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: 2015 FX Will Not Turn On; No lights and no "click sound"
« Reply #9 on: November 11, 2017, 08:23:53 AM »

That is correct Ndm.  Once the battery is installed, the 12v side turns on.  Both batteries will turn on the 12v side in either of the battery slots with the loop back plug inserted (if only using one battery). When your dc/dc converter locked on, would the bike still turn on and do it’s precharge cycle?
Logged
Zero FX

Ndm

  • Full Member
  • ***
  • Posts: 240
    • View Profile
Re: 2015 FX Will Not Turn On; No lights and no "click sound"
« Reply #10 on: November 11, 2017, 07:45:26 PM »

Mine is an s model, when the dc/dc locked on everything just stayed powered as if the key were on, no change to charging, riding etc, I put a switch in between the supply side (116v) to be able to shut it off until I could get another one
Logged
2013 zero S  ZF13.0 , 2017 chevy bolt, 2008 IGO Titan bike
Pages: [1]