ElectricMotorcycleForum.com

  • November 23, 2017, 11:18:08 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

Electric Motorcycle Forum is live!

Pages: [1]

Author Topic: 2012 S ZF9 won’t charge  (Read 199 times)

dmw

  • Newbie
  • *
  • Posts: 3
    • View Profile
2012 S ZF9 won’t charge
« on: August 28, 2017, 04:43:34 AM »

Left my zero unplugged for a bit too long, and now I can’t charge it. After being plugged in for a few days, the gauge shows 0 bars, and the red warning light flashes. I’m not sure where to start with troubleshooting. Any advice would be welcome.

Logged

David_Walsh

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: 2012 S ZF9 won’t charge
« Reply #1 on: August 28, 2017, 11:17:47 AM »

Left my zero unplugged for a bit too long, and now I can’t charge it. After being plugged in for a few days, the gauge shows 0 bars, and the red warning light flashes. I’m not sure where to start with troubleshooting. Any advice would be welcome.
If you search this forum you'll find where others have had exactly this problem - basically count the the red warning light flashes and then look that up in the manual. You'll probably find that your battery is lower than the minimum voltage that the charger will accept and "refer the Zero" directions. Previous advice on here was to connect an RC charger to the lowest cells to bring them above this (50 odd?) minimum voltage.

Sent from my SM-N910H using Tapatalk

Logged

David_Walsh

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: 2012 S ZF9 won’t charge
« Reply #2 on: August 28, 2017, 11:28:46 AM »

Logged

eskim06

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: 2012 S ZF9 won’t charge
« Reply #3 on: August 29, 2017, 09:55:33 PM »

This is how my bike went dead. I charged with Variac to 72 volts but get code 24 on dash. Charger does not do anything for it just blinks amber on and off on 80% of charge light number 4 from bottom of charger lights.
Logged

David_Walsh

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: 2012 S ZF9 won’t charge
« Reply #4 on: August 30, 2017, 12:45:13 AM »

Look in the manual like I did.
Error 24 is 'startup error' , so not too helpful.
Try a BMS reset? :
2013-2014 BMS Reset
Key the bike off and unplug it from charging. Wait for the contactor to click open.
Uncover the rubber pad on the front of the batter case facing the front wheel, below the window for the BMS indicating lights.
The window covers a string of small LEDs, one red on the left followed by four green. They'll indicate charge level when the bike is keyed off.
The rubber pad covers a white plastic port coated in dielectric grease.
Press to reset
There is only one reset button above the plastic port which performs a hardware reset.
Take a pen (say) and depress the reset button for a few seconds and then release.
Expect the upper pad's LEDs to go dark while the button is depressed and then turn on again when release.
The lights should stabilize after an initial startup sequence for a few seconds.
Check whether the error code is clear by keying on the vehicle or whatever is appropriate.
Logged

dmw

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: 2012 S ZF9 won’t charge
« Reply #5 on: August 30, 2017, 08:31:29 AM »

Thanks for all the replies. I've got the 2-4 sequence on the dash, and one faint red light on the battery pack. That one doesn't change regardless if it is plugged in or turned on. I tried the reset button as David_Walsh suggested, but unfortunately no change.

I'm willing to attempt charging individual cells, but I'd need some instruction. In the thread referenced again by David_Walsh, there's talk of measuring the battery pack voltage. Where would I find instructions to do that?  Are there any instructions on how to access the individual battery modules to charge them?
Logged

David_Walsh

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: 2012 S ZF9 won’t charge
« Reply #6 on: August 30, 2017, 12:31:20 PM »

Here is what I would do:
Find the additional charging point (about where your right calf is when sitting on the bike) remove the rubber plug.
Carefully measure the voltage - I'm guessing this will be 30 to 40 volts. Connect a charger and bring this up to 70+ volts. I have a reg-a-volt transformer + rectifier that I  would use, 5 amps will do. DC of course.
Then reset the BMS and see if it will take a charge.
Disclaimer : this what I would do, the additional charger port is connected to the pack voltage as can be dangerous. Try this at your own risk.

That said, the on board charger needs a certain minimum voltage, if you can bring the pack voltage above that - you're in business. Good luck.
Logged

eskim06

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: 2012 S ZF9 won’t charge
« Reply #7 on: September 05, 2017, 11:52:01 PM »

Used variac to get to 72 volts, internal charger won't work even after BMS reset. Still have code 24 on dash.
Logged
Pages: [1]