ElectricMotorcycleForum.com

  • February 23, 2018, 12:23:13 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

Electric Motorcycle Forum is live!

Pages: [1]

Author Topic: Won't start but I hear a soft click  (Read 253 times)

Manzanita

  • Full Member
  • ***
  • Posts: 117
  • 2014 Zero S Woodland, California
    • View Profile
Won't start but I hear a soft click
« on: August 01, 2017, 10:20:57 AM »

I had run it down into what I suspect was "limp" mode  (my dash read 7%) this morning. I came to a complete stop twice. Got to work and it was charged to 88% at the end of the day with the on board charger. I get a green light when I turn the key but the click is noticeably less loud than normal, and I get nothing when I turn the throttle. Waiting for aaa now... any ideas or things to try?

Sent from my SM-S903VL using Tapatalk

Logged

Manzanita

  • Full Member
  • ***
  • Posts: 117
  • 2014 Zero S Woodland, California
    • View Profile
Re: Won't start but I hear a soft click
« Reply #1 on: August 01, 2017, 10:29:33 AM »

The battery pack LEDs show red green green, slow blink. I guess I can look that up later.

Sent from my SM-S903VL using Tapatalk

Logged

Electric Terry

  • Hero Member
  • *****
  • Posts: 667
    • View Profile
Re: Won't start but I hear a soft click
« Reply #2 on: August 01, 2017, 11:59:31 AM »

My guess is you have a powertank and the cell impedance is different and the powertank is higher voltage than the monolith and it won't run on just the powertank.  Turn off the bike and plug in the onboard charger again.  The main monolith should click on and charge up to 116 volts.
Logged
100,000+ all electric miles on Zero Motorcycles - 75,000+ on a 2012 Zero S and 35,000+ miles on a 2015 Zero SR
http://www.facebook.com/electricterry
http://instagram.com/electricterry
https://twitter.com/electricterry

Manzanita

  • Full Member
  • ***
  • Posts: 117
  • 2014 Zero S Woodland, California
    • View Profile
Re: Won't start but I hear a soft click
« Reply #3 on: August 03, 2017, 12:13:21 PM »

Thanks Terry! I was ready to just park it for a while, but thanks to your reply I decided to charge it overnight and bingo, it runs fine now.

Boy, the bike sure needs some improvements to error messaging. I mean, it's a rolling computer, you'd think you could get an error message on the dash that explains what is happening.

Do they expect all riders to be carrying around the error LED blink code lookup tables? It would have been helpful.

And there are three separate sets of codes for the battery LEDs: when the bike is off (and not being charged), when the key is turned and when it is being charged. Three separate tables.

Does the smartphone App provide any additional (useful, more verbose) info when failures occur? 
Logged

BrianTRice

  • Unofficial Zero Manual Editor
  • Hero Member
  • *****
  • Posts: 2379
  • Nerdy Adventurer
    • View Profile
    • Personal site
Re: Won't start but I hear a soft click
« Reply #4 on: August 05, 2017, 01:27:19 AM »

The smartphone app on the last tab marked Support has an entry called "View Warnings", but it's hard to discover and honestly I haven't tried using more than once or twice ever so I don't recall how helpful it was.

This is an interesting condition and I'd like to figure out how to describe it for the wiki. Hopefully soon...
Logged
Zero: 2016 DSR, 2013 DS
Also: 2012 Suzuki DL-650 V-Strom Adv
Pages: [1]