ElectricMotorcycleForum.com

  • December 11, 2017, 05:17:43 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

Electric Motorcycle Forum is live!

Pages: [1]

Author Topic: 2015 FX loses 12 volt power, then it comes back  (Read 527 times)

Kenmc_3

  • Newbie
  • *
  • Posts: 24
    • View Profile
2015 FX loses 12 volt power, then it comes back
« on: May 25, 2017, 11:39:23 PM »

So, coming to work this morning I noticed that the turn signal wasn't working. I checked the head light and it wasn't working also. About 2 hours after I parked it I turned it back on and all the lights worked except for the low beam. I smacked the housing with my hand and the light came back on. Any suggestions on where to look first? Or could the DC-DC converter have an intermittent fault?
Logged

Lenny

  • Full Member
  • ***
  • Posts: 101
    • View Profile
Re: 2015 FX loses 12 volt power, then it comes back
« Reply #1 on: May 26, 2017, 12:00:17 AM »

So, coming to work this morning I noticed that the turn signal wasn't working. I checked the head light and it wasn't working also. About 2 hours after I parked it I turned it back on and all the lights worked except for the low beam. I smacked the housing with my hand and the light came back on. Any suggestions on where to look first? Or could the DC-DC converter have an intermittent fault?

Some corrosion on plugs/contacts I guess. Disconnect them, clean them with electronics cleaner, and put them back together.
Logged
Zero FXS 6.5 MY16
Luggage rack and Eltek FastCharger

#ride365

MrDude_1

  • Hero Member
  • *****
  • Posts: 941
    • View Profile
Re: 2015 FX loses 12 volt power, then it comes back
« Reply #2 on: May 26, 2017, 06:52:47 PM »

So, coming to work this morning I noticed that the turn signal wasn't working. I checked the head light and it wasn't working also. About 2 hours after I parked it I turned it back on and all the lights worked except for the low beam. I smacked the housing with my hand and the light came back on. Any suggestions on where to look first? Or could the DC-DC converter have an intermittent fault?

Some corrosion on plugs/contacts I guess. Disconnect them, clean them with electronics cleaner, and put them back together.

disconnect, clean, then put dielectric grease on them so it doesnt happen again.....
Logged

Kenmc_3

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: 2015 FX loses 12 volt power, then it comes back
« Reply #3 on: June 22, 2017, 12:02:03 AM »

Okay, I took off all the plastic and pulled apart every connector I could find. Put dielectric grease on the connectors. Lights worked fine. The next day they didn't. Cycled the key 4 times, still nothing. Took the gas bike, came back several hours later and the lights worked again. It just sat in the garage. Any ideas?
Logged

mrwilsn

  • Hero Member
  • *****
  • Posts: 669
  • 2014 Zero S / 2017 Zero SR
    • View Profile
Re: 2015 FX loses 12 volt power, then it comes back
« Reply #4 on: June 22, 2017, 12:49:17 AM »

Have you checked the AGC fuse in the DC to DC?

Sent from my SAMSUNG-SM-G930A using Tapatalk

Logged
2014 Zero S

Kenmc_3

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: 2015 FX loses 12 volt power, then it comes back
« Reply #5 on: June 22, 2017, 01:46:16 AM »

Where is the converter? I recognized the charger, and the controller, but I don't know what the converter looks like.
Logged

BrianTRice

  • Unofficial Zero Manual Editor
  • Hero Member
  • *****
  • Posts: 2348
  • Nerdy Adventurer
    • View Profile
    • Personal site
Re: 2015 FX loses 12 volt power, then it comes back
« Reply #6 on: July 28, 2017, 05:48:33 AM »

Where is the converter? I recognized the charger, and the controller, but I don't know what the converter looks like.

It's a black box mounted horizontally just below the battery compartment, according to this teardown photo:
http://zeromanual.com/index.php/Unofficial_Service_Manual#X_Platform_Routing
Logged
Zero: 2016 DSR, 2013 DS
Also: 2012 Suzuki DL-650 V-Strom Adv

Electric Terry

  • Hero Member
  • *****
  • Posts: 664
    • View Profile
Re: 2015 FX loses 12 volt power, then it comes back
« Reply #7 on: July 28, 2017, 10:14:03 PM »

Just a quick correction to Brian's statement above. It will be about the size of a long box of soap but although black underneath, will be covered entirely with Nashua aluminum ducting tape, so will appear silver.
Logged
100,000+ all electric miles on Zero Motorcycles - 75,000+ on a 2012 Zero S and 35,000+ miles on a 2015 Zero SR
http://www.facebook.com/electricterry
http://instagram.com/electricterry
https://twitter.com/electricterry

clay.leihy

  • Sr. Member
  • ****
  • Posts: 320
    • View Profile
Re: 2015 FX loses 12 volt power, then it comes back
« Reply #8 on: July 28, 2017, 11:09:43 PM »

Some of those were recalled.

Sent from my Z981 using Tapatalk

Logged
Clay
DoD #2160,6

BrianTRice

  • Unofficial Zero Manual Editor
  • Hero Member
  • *****
  • Posts: 2348
  • Nerdy Adventurer
    • View Profile
    • Personal site
Re: 2015 FX loses 12 volt power, then it comes back
« Reply #9 on: July 29, 2017, 01:05:24 AM »

Just a quick correction to Brian's statement above. It will be about the size of a long box of soap but although black underneath, will be covered entirely with Nashua aluminum ducting tape, so will appear silver.

Oh, thank you! I forgot that I had seen it that way and was confused the first time.
Logged
Zero: 2016 DSR, 2013 DS
Also: 2012 Suzuki DL-650 V-Strom Adv

Kenmc_3

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: 2015 FX loses 12 volt power, then it comes back
« Reply #10 on: July 30, 2017, 11:45:44 AM »

Zero said my VIN is not in the recall group. I had it to the local dealer for the firmware upgrade and asked them to check it out. They said the problem was my "improper wiring" of LED lights. I have Acerbi hand guards and a small light strip around my luggage rack. I spliced into the harness for power. Oh yeah, I've been running these lights for over a year with no problem. So I guess I'm not getting any help from Zero. I am going to rewire the lights to the accessory connection, after I cut off the odd ball connector.
If the fuse you are referring to is the one in the wiring harness. Yes I have checked it. It is clean and in good condition. I'm baffled by the on and off issues of the lights. I just left the bike in the garage and would randomly turn on the key. Sometimes I would get lights, other times not. With the bike never moving from it's parking spot.
Logged

skoleskibe

  • Full Member
  • ***
  • Posts: 110
    • View Profile
Re: 2015 FX loses 12 volt power, then it comes back
« Reply #11 on: September 21, 2017, 09:34:36 PM »

Have got the same issue lately, on my MY15 SR it started on a 300km trip in wet conditions.
Now the 12v is there at times, great :) at times it is not, not so great :-[ as i should have had a 500km round trip form northern denmark to germany tomorrow, which i can't do with out lights and signals at least.

one time the 12v came back as i grabbed and turned the handlebars
one time the 12v came back when i poked the 12v aux connector with my finger
one time the 12v came back as i wiggled the wires next to the fuse box
[url]https://www.youtube.com/watch?v=sxeZC3nCL3c/url]

F... what do i do
Logged

Kenmc_3

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: 2015 FX loses 12 volt power, then it comes back
« Reply #12 on: September 24, 2017, 10:54:44 AM »

Try your local dealer. Maybe they will try to help you. I'm still looking up info on diagnosing it myself. There is some info on the unofficial service manual on this forum. I'm beginning to think it is the MBB, not the converter. I haven't had time to work on it, but I hope to next week. I did check the output leads from the converter when I had lights and it showed 13.6 volts. When I had no lights, it showed 0 volts. Also I checked the SAE aux connector in both conditions and it mimicked the DC-DC converter readings. Good Luck
Logged
Pages: [1]