ElectricMotorcycleForum.com

  • November 23, 2017, 01:05:21 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

Electric Motorcycle Forum is live!

Pages: 1 [2]

Author Topic: Zero S 2011 not starting after a long winter.  (Read 569 times)

Digudi

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: Zero S 2011 not starting after a long winter.
« Reply #15 on: August 10, 2017, 06:32:56 PM »

Honey_badger I am in candiac south shore of Montreal close to the USA border to north of NY. I will try find something at endless sphere then. Thank you for all those information.

Sent from my SM-G930W8 using Tapatalk

Logged

Digudi

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: Zero S 2011 not starting after a long winter.
« Reply #16 on: October 30, 2017, 02:33:30 AM »

Honey_badger I am in candiac south shore of Montreal close to the USA border to north of NY. I will try find something at endless sphere then. Thank you for all those information.

Sent from my SM-G930W8 using Tapatalk
Finally after  the whole season with no bike I decided to take it to a zero dealer and I drive 450kms ubtil the dealer closer.

It coasted me 430$ to re do all the bms  programmation and the bike is alive again.

Now I will sale this bike it's too much time with no bike for me, and I will go back to a gasoline engine.

Thank you all for all the information and support.

Sent from my SM-G930W8 using Tapatalk

Logged
Pages: 1 [2]