ElectricMotorcycleForum.com

  • February 21, 2018, 07:26:28 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

Electric Motorcycle Forum is live!

Pages: [1]

Author Topic: System indicator warnings  (Read 409 times)

wijnand71

  • Full Member
  • ***
  • Posts: 101
    • View Profile
System indicator warnings
« on: December 27, 2016, 02:05:43 PM »

A few days ago I saw suddenly the red system indicator flashing very quickly several times on my ride back home. When I managed to find a parking place and wanted to take a video of it it stopped flashing. When I was back on the highway it was all fine. It's hard to tell if it was the first time, because I never look much down on the dash while riding.. and it's not that bright.
Next day it appeared again, and now the green ignition light in the middle also flashed slowly together with a very quick flashing system indicator. I did try to count the quick flashes, but it was very hard to tell if it was 3-3 or 4-4 or 3-4 etc. when I stopped and again wanted to take a video it all went back to normal again. It didn't appear later on my ride.
Bike is behaving normally tough, also when I continue driving with all flashing indicators. What to do, has anyone experience with this?
Logged

BrianTRice

  • Unofficial Zero Manual Editor
  • Hero Member
  • *****
  • Posts: 2378
  • Nerdy Adventurer
    • View Profile
    • Personal site
Re: System indicator warnings
« Reply #1 on: December 27, 2016, 02:14:31 PM »

Use Zero's mobile app to extract the logs, and run them through the parser and see what shows up there.

http://zeromanual.com/index.php/Unofficial_Service_Manual#Using_Mobile_App
http://home.hasslers.net/zerologparser/
Logged
Zero: 2016 DSR, 2013 DS
Also: 2012 Suzuki DL-650 V-Strom Adv

wijnand71

  • Full Member
  • ***
  • Posts: 101
    • View Profile
Re: System indicator warnings
« Reply #2 on: December 27, 2016, 04:14:00 PM »

Brian, your support is unbelievable. Greatly appriciated!!

unfortunately my .bin file seems not to be ok, the following message appears:

Parsing of ./logs/538SD5Z24ECB03341_MBBD_2016-12-27.bin failed
[3471 entries found]

And te text file generated contains only the headers of the document. No data.

I will try to download again, see what happens..
Logged

BrianTRice

  • Unofficial Zero Manual Editor
  • Hero Member
  • *****
  • Posts: 2378
  • Nerdy Adventurer
    • View Profile
    • Personal site
Re: System indicator warnings
« Reply #3 on: December 27, 2016, 04:31:46 PM »

Yes, just retry the log export for now. I suspect (based on multiple responses) that there's some kind of issue where the log is only incompletely transmitted from the bike. The log parser may not always display all the entries it gets, either, which seems worth improving.
Logged
Zero: 2016 DSR, 2013 DS
Also: 2012 Suzuki DL-650 V-Strom Adv

wijnand71

  • Full Member
  • ***
  • Posts: 101
    • View Profile
Re: System indicator warnings
« Reply #4 on: December 27, 2016, 04:45:37 PM »

Great, thanks. Now it worked. Scary though all these errors.. I will sent it to my dealer.

https://dl.dropboxusercontent.com/u/14638644/ZeroDataDS2014_27-12.txt
Logged

wijnand71

  • Full Member
  • ***
  • Posts: 101
    • View Profile
Re: System indicator warnings
« Reply #5 on: December 27, 2016, 06:05:50 PM »

Puzzled by all the data, but I think I can find something when I look at my last trip on the 25th and the moments of parking/riding combined with the time stamps and when the errors occurred in this trip. It seem to me related to Low Chaissis Isolation. Some cells come just below 100k ohm, Cell 0 toggles between 98k ohm and 18(!)k ohm for example.

Can someone with more knowledge about reading logs confirm that this could be the cause, or that I'm on the right track?
And can I do something about this, does it mean that any moisture has come in the batterypack? The weather here is now quite humid, but not extreme though.

Also appears the "Batt Dischg Cur Limited " message so now and then during a trip in the logs. Why is it limiting, it's in the logs even when I ride 80km/h for a long time.

Still odd that this flashing system indicator "resets" when you park the bike.
Logged

BrianTRice

  • Unofficial Zero Manual Editor
  • Hero Member
  • *****
  • Posts: 2378
  • Nerdy Adventurer
    • View Profile
    • Personal site
System indicator warnings
« Reply #6 on: December 27, 2016, 09:51:27 PM »

Low Chassis Isolation could be anywhere not just in the battery, in my experience. Maybe check exposed electrical connections for moisture. It's probably a good time to apply some dielectric grease strategically.

18kOhm is weird, but "cell 0" could just mean the negative bus cables in and out of the battery. "Cell" readings measure across all four bricks in the pack (because of the interconnects).

One time I had the bike cut out on me from the accessory charging port signal pins getting wet in a downpour, for example. But check greasing near the BMS window. There could be other places; maybe take the seat off after a ride to see if something stands out as vulnerable.
Logged
Zero: 2016 DSR, 2013 DS
Also: 2012 Suzuki DL-650 V-Strom Adv
Pages: [1]